Performance degredation
Incident Report for Blueprint Solutions
Resolved
Monitoring of the Microsoft issues pertaining to the Crowdstrike updates which degraded performance have completed. Site performance is at nominal levels. Incident closed.
Posted Jul 19, 2024 - 09:21 EDT
Monitoring
Microsoft has experienced issues in their data centers after issues with cybersecurity software updates. This has resulted in performance degradations for IncomeXpert and IncomeXpert PLUS. Users may experience slower page load times.
Posted Jul 19, 2024 - 07:28 EDT
This incident affected: IncomeXpert, IncomeXpert PLUS, IncomeXpert API, and Encompass Integration.