Slow system response
Incident Report for Blueprint Solutions
Resolved
Normal site performance has been restored.
Posted Mar 25, 2024 - 18:58 EDT
Monitoring
A restart of web servers was initiated at approximately 1:30pm EST. We are monitoring the system to ensure the issue is resolved.
Posted Mar 25, 2024 - 16:09 EDT
Investigating
IncomeXpert UI users may be experiencing increase page load times and degraded performance. We are investigating this issue.
Posted Mar 25, 2024 - 12:29 EDT
This incident affected: IncomeXpert.